QuadRooter vulnerability affects 900 million Android devices

Sadly set of vulnerabilities discovered for Android.

QuadRooter Qualcomm devices are affected.

900 million phones – tablets are impacted, most of them will probably never be patched.

QuadRooter is set of four vulnerabilities affecting Android devices built using Qualcomm chipsets.

team further says, “QuadRooter vulnerabilities are found in software drivers that ship with Qualcomm chipsets. Any Android device built using these chipsets is at risk.

company shares list of just some affected devices.

  • BlackBerry Priv
  • Blackphone 1 and Blackphone 2
  • Google Nexus 5X, Nexus 6 and Nexus 6P
  • HTC One, HTC M9 and HTC 10
  • LG G4, LG G5, and LG V10
  • New Moto X by Motorola
  • OnePlus One, OnePlus 2 and OnePlus 3
  • Samsung Galaxy S7 and Samsung S7 Edge
  • Sony Xperia Z Ultra

and there is more devices – you should wait a patch

LEAVE A REPLY